<!DOCTYPE HTML>
<html  lang="en">







<head>
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">

  



   

  

   
  














<!-- /apps/sni-foundation/components/pages/basePage/pageCSSinclude.jsp -->





  
  






<!-- perftest_asyncCSS: 0 -->




























<link rel="preload" href="//hgtvhome.sndimg.com/etc/clientlibs/assets/v2/css/hgtv-desktop-include-fonts-rest.md5-2b0f74bc9406967e7baef87021a69e22.css" as="style">






  
  






  <!-- critical styles -->

  <style type="text/css" data-sni-css-critical>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</style>

  <!-- end critical styles -->









<link rel="stylesheet" type="text/css" href="//hgtvhome.sndimg.com/etc/clientlibs/assets/v2/css/hgtv-desktop-include-fonts-rest.md5-2b0f74bc9406967e7baef87021a69e22.css" data-sni-css-v2="hgtv"/>





  
  







  
  
















  
  
  
  <!-- New Relic Browser snippet , should be before everything else -->

  <script type="text/javascript">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</script>




  
  
  <link rel="icon" href="/etc/clientlibs/assets/images/hgtv/favicon-96x96.png"/>

  <link rel="apple-touch-icon" sizes="57x57" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/etc/clientlibs/assets/images/hgtv/apple-touch-icon-180x180.png">

  <meta name="msapplication-TileColor" content="#0fadc4">
  <meta name="msapplication-TileImage" content="/etc/clientlibs/assets/images/hgtv/mstile-144x144.png">

    
      
      
        <meta name="viewport" content="width=1024">
      
    

    <meta name="keywords" content="">
    <meta name="author"  content="">
    




  
  





    





















 
   <link rel="canonical" href="https://www.hgtv.com/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures"/>
   
 
 




    
    





  
  












  
  







    
    
        
        
        
        
        

    


























  
  




  
  
    <title>16 Ways to Squeeze a Garden Onto Your Deck or Patio | HGTV</title>
  





  
    <meta name="description" content="Even on a tiny deck or patio, you can exercise your green thumb with these small-space gardening ideas from HGTV.">
  
  




  <meta property="og:title" content="16 Ways to Squeeze a Garden Onto Your Deck or Patio">




  
    <meta property="og:description" content="Starting a garden can be a challenge if your deck or patio is the size of a postage stamp. Here are some clever, space-saving garden ideas where large backyards are not required.">
  
  
  













    




  
  








  
  









  
  


















<meta property="og:url" content="https://www.hgtv.com/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures"/>


<meta property="og:image" content="https://hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Drinking-With-Chickens_patio-gardens-shoe-organizer.jpg.rend.hgtvcom.616.822.suffix/1481298257927.jpeg" />




<meta property="og:site_name" content="HGTV"/>



<meta property="twitter:card" content="gallery"/>


      


    



    

    




  
  


  
  <script>
    document.getElementsByTagName('html')[0].className += ' js-support ' + navigator.platform;
    var SNI = window.SNI || {};
    SNI.JS_RESOURCE_PATH="//hgtvhome.sndimg.com/etc/clientlibs/assets/v2/js/"
  </script>

  

  <script>
(function () { 
  if ( typeof window.CustomEvent === "function" ) return false;
  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }
  CustomEvent.prototype = window.Event.prototype;
  window.CustomEvent = CustomEvent;
})();
var SNILoadEvents = {
  listen: function(names) {
    var evtObj = SNILoadEvents.events = {};
    for (var i=0; i < names.length; i++) {
      var name = 'SNILoadEvent_' + names[i];
      if (window.CustomEvent) {
        evtObj[names[i]] = new CustomEvent(name);
      } else {
        evtObj[names[i]] = document.createEvent('CustomEvent');
        evtObj[names[i]].initCustomEvent(name, true, true);
      }
    }
  },
  trigger: function(names) {
    var names = (typeof names === 'string') ? [ names ] : names;
    for (var i=0; i < names.length; i++) {
      try {
        window.dispatchEvent(window.SNILoadEvents.events[names[i]]);
        window.removeEventListener('SNILoadEvent_' + names[i], window.SNILoadEvents.events[names[i]].function);
        window.SNILoadEvents.events[names[i]] = { firedAlready: true };
      } catch(e) {
        if (window.console) {
          console.warn('SNILoadEvents event "' + names[i] + '" already triggered.');
        }
      }
    }
  },
  mdmLoaded: function(fn) {
    SNILoadEvents.on('mdm', function(e) {
      if (window.MetaDataManager !== 'undefined') {
        fn();
      } else {
        if (window.console) {
          console.error('MetaDataManager is not defined!');
        }
      }
    });
  },
  on: function(name, fn) {
    if (window.SNILoadEvents.events[name].firedAlready) {
      fn();
    } else {
      window.SNILoadEvents.events[name].function = fn;
      window.addEventListener('SNILoadEvent_' + name, fn);
    }
  }
};

SNILoadEvents.listen([
  'sni-all',
  'core',
  'mdm',
  'ads',
  'analytics'
]);

(function() {
  var jqMethods = 'css|hide|addClass|removeClass|find|remove|html|height|offset|animate|closest|appendTo|insertAfter|load|attr|append|on'.split('|');
  function makePlugin(parent, name, operand) {
    return function() {
      var params = arguments;
      SNILoadEvents.on('core', function() {
        var $el = window.$.apply(window.$.fn, operand);
        $el[name].apply($el, params);
      });
      return parent;
    };
  }
  window.updateJqMethods = function (name) {
    jqMethods.push(name);
  };
  window.jQuery = window.$ = function() {
    var operand = arguments;
    if (typeof arguments[0] === 'function') {
      SNILoadEvents.on('core', function() {
        window.$.apply(window.$.fn, operand);
      });
    }
    var jqMethodsObj = {};
    for (var i=0; i < jqMethods.length; i++) {
      jqMethodsObj[jqMethods[i]] = makePlugin(jqMethodsObj, jqMethods[i], operand);
    }
    return jqMethodsObj;
  };
})();
</script>


  <script>
    (function() {
      
      /*  <esi:vars> */
      sessionStorage.setItem('countryCode', "$(GEO{'country_code'})");
      /*  </esi:vars> */
    })();
  </script>

    



  
  





    



  
  




    





  
  






  
















	
	
	


	
	
	














  
  
  
    
  





  
  

  
  




























  
  
  
  










    

    

    

    

    

    






<script type="text/javascript">
SNILoadEvents.mdmLoaded(function() {
    var mdManager = window.mdManager = new MetaDataManager(),
        origPubDate = '2017-01-04T12:08:20.278-05:00'.replace(/T.*$/, ''),
        lastReplicationDate = '2020-01-07T20:52:58.340-05:00'.replace(/T.*$/, '');
    mdManager.addParameter("Url", "\/outdoors\/outdoor\u002Dspaces\/ways\u002Dto\u002Dsqueeze\u002Da\u002Dgarden\u002Donto\u002Dyour\u002Ddeck\u002Dor\u002Dpatio\u002Dpictures");

  
  
    mdManager.addParameter("Title", "16 ways to squeeze a garden onto your deck or patio");
  

    mdManager.addParameter("Site", "hgtv");
    mdManager.addParameter("CategoryDspName", "outdoors");
    mdManager.addParameter("SctnDspName", "outdoor-spaces");
    mdManager.addParameter("SubSection", "photo-galleries");
    mdManager.addParameter("Classification", "photo-galleries,outdoor-spaces,outdoors,hgtv");
    mdManager.addParameter("DetailID", "720cbb6ab7c390835ccca1cf8a07070e");
    mdManager.addParameter("PageNumber", "1");
    mdManager.addParameter("behavioralInteraction", "1-1-1");
    mdManager.addParameter("Type", "photogallerypage");
    mdManager.addParameter("UniqueID", "hgtv|photogallerypage|720cbb6ab7c390835ccca1cf8a07070e|1");
    mdManager.addParameter("AdKey1", "");
    mdManager.addParameter("AdKey2", "");
    mdManager.addParameter("ContentTag1", "small_space_gardening");
    mdManager.addParameter("ContentTag2", "patio");
    mdManager.addParameter("TagGroup1", ",materials_and_supplies;terra_cotta,rooms_and_spaces;outdoor_space/garden/small_space_gardening,taglist;garden_types,taglist;outdoor_rooms,taglist;small_space_gardening,taglist;dreamy_patio_designs,taglist;decks,taglist;container_gardening");


    
    
        
        mdManager.addParameter("Sponsorship", "hg_pk_outside_in_reach");
    


    mdManager.addParameter("Show_Abbr", "");
    mdManager.addParameter("Source", "");
    mdManager.addParameter("Delivery_Channel", "web");
    mdManager.addParameter("EditorialTracking", "");
    mdManager.addParameter("Region", "");
    mdManager.addParameter("Country", "");
    mdManager.addParameter("State", "");
    mdManager.addParameter("City", "");

    
       
       mdManager.addParameter("ImgURL", "//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Drinking-With-Chickens_patio-gardens-shoe-organizer.jpg.rend.hgtvcom.616.822.suffix/1481298257927.jpeg");
    

    mdManager.addParameter("OrigPubDate", origPubDate + '|' + lastReplicationDate);

    mdManager.addParameter("shopping", "n/a");
    
        
    mdManager.addParameter("componentName", "photoGalleryPromo");
        
        
    
    mdManager.addParameter("componentTitle", "n/a");
    mdManager.addParameter("partner", "n/a");
    mdManager.addParameter("products", "n/a");
    mdManager.addParameter("imageCount", "16");
    mdManager.addParameter("productCount", "0");
    mdManager.addParameter("visibleProductCount", "n/a");
    mdManager.addParameter("perImageProductCount", "n/a");
    mdManager.addParameter("productPosition", "n/a");
});
</script>





    
    
    <meta name="tp:initialize" content="false">
    <meta name="tp:PreferredRuntimes" content="Flash,HTML5" />
    


<script>
  var SNI = window.SNI || {};
  SNI.Config = SNI.Config || {};

  SNI.Config.brand = "hgtv";
  SNI.Config.useGigyaLogin = true;
  if ("null" !== "null") {
    SNI.Config.socialCommentsCmbUri = "null";
  }
  if ("null" !== "null") {
    SNI.Config.userRegisterCmbUri = "null";
  }

  SNILoadEvents.on('core', function() {
    SNI.Config.VPC.setUri('//www.player.video.snidigital.com/vpc/1/13/');
  });
  SNI.Config.Video = {
    fallbackSiteSectionId: '1152908',
    networkId: '191701'
  };
</script>

    

    
    <script>
        var cqMobile = false,
            cqBasePage = '//www.hgtv.com/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures',
            cqWCMDisabled = true,
            cqIncludeVideo = true;
    </script>

  



  
  


  
  

  
    <meta property="fb:app_id" content="209781266035267"/>
  


  

  



  
  






  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"dc2991a4ae3308","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="8EPG2-ZMPCJ-ZGCJ2-DKX4G-MJFB6",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"8EPG2-ZMPCJ-ZGCJ2-DKX4G-MJFB6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxyvwwsxuizizq-f-1ded76f40-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"332782","ak.ai":parseInt("348030",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"","ak.rid":"1ea3f0df","ak.r":36637,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38330,"ak.gh":"23.36.66.8","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1586022963","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Yds4c4uzhtOom9npFsfLgO9uJT0prI7GZDJNZNGVai/Y96/I8goFQp0UEJ6uKO2+nFYTDEhxbCOYc1Hmit3pXn8csAbBxXEI9pLDM/TfCO0a6dt1QPNOUmUB+7hx/B8VSb97pY5NRglqrn0MLItZbBDUR1jCIL00jxez+i1f/3fdcilggaMijVXXzGsgaMWNfNPHhAdDYpAw90lLeIjHtNeaD+fuivyRUiPfGDhUfdlj2Tvdgk3w1yXw4GMSIe+x1ZLshpvbqRen2NK7HLKj8PVwMIGNw9cAErJ44QH+NKAY33pqfD/92ynScTeWn30/AT4qnQlAyXFfGk0eAkza6+OrIepQRSNTCHYgt3bCm7a0ooc9rt//BMp3SjqiuNcoipLxPBZIDwnoYZlwdUx26iAQPKbfiPf9cEH5lLt3vOA="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"332782",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.36.66.8",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"1ea3f0df",region:"36637",protocol:"",blver:14,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"1ea3f0df",ai:"348030",ra:"true",pmgn:"prod",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>





  
  



  
  
  
  
  
    
  


<body class="photoGalleryPage" data-shorten-url="//www.hgtv.com/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" data-module="page" data-page-path="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio">
  

  <section id="site" class="flush-top">
    <div class="header"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/header"></span>



  
  





  
    



  
  




























<section class="o-Leaderboard">
  
    <div id="leaderboard-wrap">
      <div id="leaderboard"><div id='dfp_leaderboard'></div></div>
    </div>
  
  
</section>

<header class="o-HeaderFresh " data-module="header-mobile">
  <div class="o-HeaderFresh__m-Inner">
    <script type="text/x-config">
    {
      "setNavTop": false,
      "searchExposed": false
    }
    </script>

    <a class="o-HeaderFresh__a-Logo" href="//www.hgtv.com">
      <svg viewBox="0 0 99 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <path d="M33.0234375,0.265625 L0.5234375,21.1875 L65.5234375,21.2890625 L33.0234375,0.265625 Z M88.8828125,22.7109375 L83.90625,37.3359375 L78.828125,22.7109375 L52.5234375,22.8125 L52.5234375,30.0234375 L59.8359375,30.125 L59.8359375,49.421875 L67.859375,49.5234375 L67.859375,30.0234375 L72.125,30.125 L79.640625,49.421875 L87.96875,49.5234375 L98.4296875,22.7109375 L88.8828125,22.7109375 Z M16.46875,32.2578125 L8.75,32.15625 L8.75,22.8125 L0.5234375,22.7109375 L0.5234375,49.5234375 L8.75,49.421875 L8.75,39.0625 L16.46875,38.9609375 L16.46875,49.5234375 L25.7109375,49.421875 L25.7109375,22.8125 L16.46875,22.7109375 L16.46875,32.2578125 Z M40.1328125,39.875 L44.3984375,39.7734375 L44.3984375,41.6015625 C44.2630202,41.6692712 44.1106779,41.7539057 43.9414062,41.8554688 C43.7721346,41.9570318 43.5690116,42.0247394 43.3320312,42.0585938 C43.0950509,42.0924481 42.8072934,42.1432288 42.46875,42.2109375 C42.1302066,42.2786462 41.7916684,42.2786462 41.453125,42.2109375 C40.6406209,42.2786462 39.8789098,42.1601578 39.1679688,41.8554688 C38.4570277,41.5507797 37.8476588,41.1614607 37.3398438,40.6875 C36.8320287,40.2135393 36.4257828,39.6041704 36.1210938,38.859375 C35.8164047,38.1145796 35.6640625,37.3020877 35.6640625,36.421875 L35.6640625,36.21875 C35.6640625,35.4062459 35.7825509,34.6276079 36.0195312,33.8828125 C36.2565116,33.1380171 36.6289037,32.5286482 37.1367188,32.0546875 C37.6445338,31.5807268 38.2369758,31.1914078 38.9140625,30.8867188 C39.5911492,30.5820297 40.3359334,30.4635413 41.1484375,30.53125 C41.6901069,30.4635413 42.2148412,30.4804682 42.7226562,30.5820312 C43.2304713,30.6835943 43.7213518,30.8020827 44.1953125,30.9375 C44.6692732,31.0729173 45.1262999,31.2760403 45.5664062,31.546875 C46.0065126,31.8177097 46.4296855,32.1223941 46.8359375,32.4609375 L51.609375,26.671875 C50.9322883,25.9947883 50.1875041,25.4362001 49.375,24.9960938 C48.5624959,24.5559874 47.6992233,24.1497414 46.7851562,23.7773438 C45.8710892,23.4049461 44.9062551,23.1510423 43.890625,23.015625 C42.8749949,22.8802077 41.8255263,22.7786462 40.7421875,22.7109375 C38.7109273,22.7786462 36.8320399,23.1341114 35.1054688,23.7773438 C33.3788976,24.4205761 31.8893292,25.3515564 30.6367188,26.5703125 C29.3841083,27.7890686 28.4023473,29.2109294 27.6914062,30.8359375 C26.9804652,32.4609456 26.625,34.2551985 26.625,36.21875 C26.625,38.3177188 26.9973921,40.1458255 27.7421875,41.703125 C28.4869829,43.2604245 29.5025977,44.6315045 30.7890625,45.8164062 C32.0755273,47.001308 33.5989495,47.8984345 35.359375,48.5078125 C37.1198005,49.1171905 38.981761,49.4557288 40.9453125,49.5234375 C42.1640686,49.4557288 43.2981718,49.3541673 44.3476562,49.21875 C45.3971407,49.0833327 46.4127555,48.8294289 47.3945312,48.4570312 C48.376307,48.0846336 49.2903604,47.6953145 50.1367188,47.2890625 C50.9830771,46.8828105 51.7786421,46.375003 52.5234375,45.765625 L52.5234375,33.984375 L40.1328125,33.8828125 L40.1328125,39.875 Z"></path>
</svg>

    </a>

    

    <svg class="a-Icon a-Icon--menu o-HeaderFresh__a-Icon o-HeaderFresh__a-Icon--menu" role="img" data-type="button-header-nav"><symbol id="icon-menu">
    <rect height="20%" rx="1.5" width="100%" x="0" y="0"/>
    <rect height="20%" rx="1.5" width="100%" x="0" y="40%"/>
    <rect height="20%" rx="1.5" width="100%" x="0" y="80%"/>
</symbol>
<use xlink:href="#icon-menu"></use></svg>
    
        <svg class="a-Icon a-Icon--close o-HeaderFresh__a-Icon o-HeaderFresh__a-Icon--close" role="img" data-type="button-close"><symbol id="icon-close" viewBox="0 0 32 32">
    <rect height="5" rx="1.5" transform="translate(14.000000, 14.500000) rotate(-45.000000) translate(-14.000000, -14.500000) " width="34" x="-3" y="12"/>
    <rect height="5" rx="1.5" transform="translate(14.000000, 14.500000) rotate(-135.000000) translate(-14.000000, -14.500000) " width="34" x="-3" y="12"/>
</symbol>
<use xlink:href="#icon-close"></use></svg>
    
    <svg class="a-Icon a-Icon--search o-HeaderFresh__a-Icon o-HeaderFresh__a-Icon--search" role="img" data-type="button-search-open"><symbol id="icon-search" viewBox="0 0 30 30">
    <path d="M20.5625,12.5625 C20.5625,10.3541556 19.7916744,8.47917437 18.25,6.9375 C16.6666587,5.35415875 14.7708444,4.5625 12.5625,4.5625 C10.3541556,4.5625 8.47917437,5.35415875 6.9375,6.9375 C5.35415875,8.47917437 4.5625,10.3541556 4.5625,12.5625 C4.5625,14.7708444 5.35415875,16.6666587 6.9375,18.25 C8.47917437,19.7916744 10.3541556,20.5625 12.5625,20.5625 C14.7708444,20.5625 16.6666587,19.7916744 18.25,18.25 C19.7916744,16.6666587 20.5625,14.7708444 20.5625,12.5625 Z M29.6875,27.4375 C29.6875,28.0625031 29.4791687,28.6041644 29.0625,29.0625 C28.6041644,29.5208356 28.0625031,29.75 27.4375,29.75 C26.77083,29.75 26.2291687,29.5208356 25.8125,29.0625 L19.6875,22.9375 C17.5624894,24.3958406 15.1875131,25.125 12.5625,25.125 C10.8541581,25.125 9.22917437,24.8125031 7.6875,24.1875 C6.14582563,23.52083 4.81250563,22.6250056 3.6875,21.5 C2.56249437,20.3749944 1.66667,19.0208413 1,17.4375 C0.33333,15.8958256 0,14.2708419 0,12.5625 C0,10.8541581 0.33333,9.22917437 1,7.6875 C1.66667,6.14582563 2.56249437,4.81250563 3.6875,3.6875 C4.81250563,2.56249437 6.14582563,1.66667 7.6875,1 C9.22917437,0.33333 10.8541581,0 12.5625,0 C14.2708419,0 15.8958256,0.33333 17.4375,1 C19.0208413,1.66667 20.3749944,2.56249437 21.5,3.6875 C22.6250056,4.81250563 23.4999969,6.14582563 24.125,7.6875 C24.79167,9.22917437 25.125,10.8541581 25.125,12.5625 C25.125,15.1875131 24.3958406,17.5624894 22.9375,19.6875 L29.0625,25.8125 C29.4791687,26.2708356 29.6875,26.8124969 29.6875,27.4375 Z"/>
</symbol>
<use xlink:href="#icon-search"></use></svg>

    

    

    





  
  



































<form action="/search" method="get" data-module="search-form" class="m-SearchFresh " data-mobile-search-box>
  <script type="text/x-config">
    {
      "searchSite": "hgtv",
      "searchType": "global header search",
      "selectorPrefix" : "m-SearchFresh",
      "typeAhead": "on"
      
    }
  </script>

  <div class="m-SearchFresh__m-Inner">
    <div class="m-SearchFresh__m-InputWrap">
      <div class="m-SearchFresh__m-TypeAheadWrap" data-search-form-wrapper>
        <div class="m-SearchFresh__m-TypeAheadField" data-search-form-field>
          <div class="m-SearchFresh__m-TypeAheadQuery">
            <div class="m-SearchFresh__m-InputWrapInner">
              <input id="searchHeader" class="m-SearchFresh__a-Input" type="text" placeholder="Search HGTV" value="" autocomplete="off"  data-type="search-input">
              <svg class="a-Icon a-Icon--close m-SearchFresh__a-Button--Clear" role="img" data-type="reset-btn" title="Clear Search"><use xlink:href="#icon-close"></use></svg>
            </div>
          </div>
        </div>
        <div data-typeahead-hints></div>
      </div>
    </div>
    
    
      <svg class="a-Icon a-Icon--search m-SearchFresh__a-Button--SearchFixture" role="img"><use xlink:href="#icon-search"></use></svg>
    
  </div>
</form>

    



  
  





































  <div class="o-HeaderFresh__m-PromoWrap">
    <div class="o-HeaderFresh__m-PromoList">
      <ul>
        
        
          <li class="">
            <a href="//www.hgtv.com/sweepstakes/hgtv-smart-home">HGTV Smart Home 2020</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/shows/unsellable-houses">Unsellable Houses</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/outdoors/topics/garden-types/vegetable-gardening">Vegetable Gardening</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/design/topics/easter">Easter</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/design/topics/crafts">Crafts</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/shopping">Shop</a>
         </li>
        
          <li class="">
            <a href="//www.hgtv.com/shows">Shows</a>
         </li>
        
        
          <li class="o-HeaderFresh__IconLink">
            <a href="https://watch.hgtv.com/?utm_source=marketingsite&utm_medium=trendingline_watchfullseasons_text" target="_blank">
             
              <svg class="a-Icon a-Icon--play-box" role="img"><symbol id="icon-play-box" viewBox="0 0 23 19">
    <g fill-rule="evenodd">
    <path d="M2 1.5a.5.5 0 0 0-.5.5v12c0 .28.22.5.5.5h19a.5.5 0 0 0 .5-.5V2a.5.5 0 0 0-.5-.5H2zM2 0h19a2 2 0 0 1 2 2v12a2 2 0 0 1-2 2H2a2 2 0 0 1-2-2V2C0 .9.9 0 2 0zm2.17 18.96a.75.75 0 1 1 0-1.5h14.4a.75.75 0 0 1 0 1.5H4.17z" fill-rule="nonzero"/>
    <path d="M10 5v6l4-3.23z"/>
  </g>
</symbol>
<use xlink:href="#icon-play-box"></use></svg>
             
              <span>Watch Full Seasons</span>
            </a>
          </li>
        
      </ul>
    </div>
  </div>


<nav class="o-HeaderFresh__m-NavigationMenu" data-module="mobile-nav">
  <script type="text/x-config">
  {
    "gigyaScreensets": {
      "login": "CoreFn-RegistrationLogin"
    },
    "moderationURL": "https://core-moderation.sniaws.com/moderateUserProfile.html",
    "regPromoText": "Browse thousands of photos#o#44#c# DIY projects#o#44#c# design ideas and don't forget to enter your favorite sweepstakes."
  }
  </script>


  
  

  <div class="o-HeaderFresh__m-NavigationPrimary">
    <ul>
      
      
        <li class="">
           <a href="//www.hgtv.com/shows">Shows</a>
        </li>
      
        <li class="">
           <a href="//www.hgtv.com/design">Design & Decorate</a>
        </li>
      
        <li class="is-Active">
           <a href="//www.hgtv.com/outdoors">Outdoors</a>
        </li>
      
        <li class="">
           <a href="https://www.hgtv.com/how-to">How To</a>
        </li>
      
        <li class="">
           <a href="//www.hgtv.com/lifestyle">Lifestyle</a>
        </li>
      
        <li class="">
           <a href="//photos.hgtv.com">Photo Inspiration</a>
        </li>
      
        <li class="">
           <a href="//www.hgtv.com/shopping">Shopping</a>
        </li>
      
    </ul>
  </div>

  

  <div class="o-HeaderFresh__m-NavigationSecondary">
    <ul>
      
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="http://mynewsletters.scrippsnetworks.com/?mode=subscribe&nlbrand=hgtv">Newsletters</a>
          </li>
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="//www.hgtv.com/design/packages/hgtv-magazine">Magazine</a>
          </li>
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="https://watch.hgtv.com/watch/hgtv?utm_source=marketingsite&utm_medium=sitenavigation">Watch Live</a>
          </li>
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="http://www.hgtv.com/about-us/hgtv-sweepstakes?ic1=utilitysweeps">Sweepstakes</a>
          </li>
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="//www.hgtv.com/shows/tv-schedule">TV Schedule</a>
          </li>
      
          <li class="m-NavigationSecondary__a-ListItem ">
            <a href="http://hgtv.custhelp.com/app/home">Contact Us</a>
          </li>
      
    </ul>
  </div>
  
    <ul class="o-HeaderFresh__m-ProfileInfo">
      <li data-logged-in>
        <span><a class="m-ProfileInfo__a-Nickname" data-social-nickname href="//www.hgtv.com/user-profile-page"></a></span>
        <span><a class="m-ProfileInfo__a-Button--Logout" href="#" data-type="gigya-logout">Log Out</a></span>
      </li>
      <li data-logged-out>
        <span><a class="m-ProfileInfo__a-Button--Login" href="#" data-type="gigya-login">Log In</a></span>
        <span><a class="m-ProfileInfo__a-Button--Register" href="#" data-type="gigya-register">Sign Up</a></span>
      </li>
    </ul>
  

  
    



  
  



<ul class="m-SocialLinksFresh">
  
    <li>
      <a href="https://www.facebook.com/hgtv" title="Facebook" target="_blank" class="m-SocialLinksFresh__a-Button--facebook">
        <svg class="a-Icon a-Icon--facebook m-SocialLinksFresh__a-Icon m-SocialLinksFresh__a-Icon--facebook" role="img"><symbol id="icon-facebook" viewBox="0 0 12 27">
    <path d="M8.26953125,8.72265625 L12.4042969,8.72265625 L11.9511719,13.3671875 L8.26953125,13.3671875 L8.26953125,26.6777344 L2.77539062,26.6777344 L2.77539062,13.3671875 L0,13.3671875 L0,8.72265625 L2.77539062,8.72265625 L2.77539062,6.00390625 C2.77539062,4.04035477 3.22851109,2.54883322 4.13476562,1.52929688 C5.07878076,0.509760527 6.60806234,0 8.72265625,0 L12.4042969,0 L12.4042969,4.58789062 L10.0820312,4.58789062 C9.66666459,4.58789062 9.32682424,4.62565066 9.0625,4.70117188 C8.83593637,4.77669309 8.66601619,4.90885322 8.55273438,5.09765625 C8.43945256,5.28645928 8.36393248,5.47525947 8.32617188,5.6640625 C8.28841127,5.85286553 8.26953125,6.1171858 8.26953125,6.45703125 L8.26953125,8.72265625 Z"/>
</symbol>
<use xlink:href="#icon-facebook"></use></svg>
      </a>
    </li>
  
  
    <li>
      <a href="https://twitter.com/hgtv" title="Twitter" target="_blank" class="m-SocialLinksFresh__a-Button--twitter">
        <svg class="a-Icon a-Icon--twitter m-SocialLinksFresh__a-Icon m-SocialLinksFresh__a-Icon--twitter" role="img"><symbol id="icon-twitter" viewBox="0 0 25 21">
    <path d="M25.4882812,2.43554688 C24.7708297,3.49284383 23.9023488,4.39908477 22.8828125,5.15429688 L22.8828125,5.83398438 C22.8828125,7.23112678 22.6751323,8.62824822 22.2597656,10.0253906 C21.844399,11.422533 21.2213583,12.7630144 20.390625,14.046875 C19.5598917,15.3307356 18.5592506,16.4635368 17.3886719,17.4453125 C16.2558537,18.4270882 14.8776123,19.2200491 13.2539062,19.8242188 C11.5924396,20.3906278 9.83659779,20.6738281 7.98632813,20.6738281 C5.0787615,20.6738281 2.41667875,19.8997473 0,18.3515625 C0.377606055,18.3893231 0.792966484,18.4082031 1.24609375,18.4082031 C3.6627725,18.4082031 5.81509473,17.6718824 7.703125,16.1992188 C6.57030684,16.1614581 5.5696658,15.8027378 4.70117188,15.1230469 C3.79491734,14.443356 3.1718767,13.5937551 2.83203125,12.5742188 C3.2096373,12.6119794 3.54947766,12.6308594 3.8515625,12.6308594 C4.30468977,12.6308594 4.75781023,12.5742193 5.2109375,12.4609375 C4.00259812,12.1966133 3.00195709,11.5924526 2.20898438,10.6484375 C1.41601166,9.70442236 1.01953125,8.59050121 1.01953125,7.30664062 L1.01953125,7.25 C1.73698275,7.66536666 2.52994357,7.89192689 3.3984375,7.9296875 C2.680986,7.43879963 2.11458541,6.81575898 1.69921875,6.06054688 C1.24609148,5.30533477 1.01953125,4.47461391 1.01953125,3.56835938 C1.01953125,2.62434424 1.2649715,1.75586334 1.75585938,0.962890625 C3.07748057,2.54883605 4.66340221,3.83267738 6.51367187,4.81445312 C8.40170215,5.75846826 10.4029842,6.28710881 12.5175781,6.40039062 C12.4420569,5.98502396 12.4042969,5.58854355 12.4042969,5.2109375 C12.4042969,3.77603449 12.9140574,2.54883322 13.9335938,1.52929688 C14.9531301,0.509760527 16.1803314,0 17.6152344,0 C19.1256586,0 20.4094999,0.547520566 21.4667969,1.64257813 C22.6373756,1.41601449 23.7324168,1.00065406 24.7519531,0.396484375 C24.3743471,1.60482375 23.6191463,2.54882473 22.4863281,3.22851562 C23.4681039,3.15299441 24.4687449,2.88867414 25.4882812,2.43554688 Z"/>
</symbol>
<use xlink:href="#icon-twitter"></use></svg>
      </a>
    </li>
  
  
    <li>
      <a href="https://www.pinterest.com/hgtv" title="Pinterest" target="_blank" class="m-SocialLinksFresh__a-Button--pinterest">
        <svg class="a-Icon a-Icon--pinterest m-SocialLinksFresh__a-Icon m-SocialLinksFresh__a-Icon--pinterest" role="img"><symbol id="icon-pinterest" viewBox="0 0 23 29">
    <path d="M9.30200913,19.1876287 C8.88664247,21.1889408 8.38632195,23.0769427 7.80103257,24.8516912 C7.21574318,26.6264396 6.22454216,28.0235611 4.82739976,29.0430974 C4.4120331,26.022249 4.55363324,23.3035262 5.25220444,20.8868474 C5.95077565,18.4701687 6.54549626,16.0535262 7.03638413,13.6368474 C6.20565081,12.239705 6.17733078,10.5405033 6.95142319,8.53919117 C7.72551561,6.53787908 8.99991692,5.89595841 10.7746654,6.61340992 C11.8319623,7.02877658 12.2662028,7.81229739 12.0773998,8.96399586 C11.8885967,10.1156943 11.5959564,11.3240156 11.1994701,12.5889959 C10.8029837,13.8539761 10.5669835,15.0150973 10.4914623,16.0723943 C10.415941,17.1296912 11.0578617,17.8093719 12.4172435,18.1114568 C13.8521465,18.375781 15.0510278,17.9981806 16.0139232,16.9786443 C16.9768186,15.9591079 17.6659393,14.6941466 18.081306,13.1837224 C18.4966727,11.6732982 18.6193928,10.1156966 18.4494701,8.51087086 C18.2795473,6.90604512 17.7603468,5.65052382 16.8918529,4.74426929 C15.6079923,3.46040871 14.1259108,2.77128799 12.4455638,2.67688648 C10.7652169,2.58248497 9.20761526,2.92232532 7.77271226,3.69641773 C6.33780925,4.47051014 5.16724804,5.5844313 4.26099351,7.03821461 C3.35473898,8.49199792 3.05265866,10.1439996 3.35474351,11.9942693 C3.50578593,12.8627632 3.84562628,13.570764 4.37427476,14.1182927 C4.90292323,14.6658215 4.80852314,15.5626224 4.09107163,16.8087224 C2.4673656,16.4311164 1.36288445,15.6475956 0.777595069,14.4581365 C0.192305684,13.2686774 -0.0625745792,11.8243559 0.0129466317,10.1251287 C0.126228448,7.33084386 1.19294955,5.02748148 3.21314194,3.21497242 C5.23333434,1.40246336 7.43285661,0.364062282 9.81177476,0.0997380433 C12.8703838,-0.240107406 15.6363067,0.288533141 18.1096263,1.68567554 C20.582946,3.08281795 22.0272675,5.21626015 22.4426341,8.08606617 C22.6691978,9.7097722 22.6125577,11.3240139 22.2727123,12.9288396 C21.9328668,14.5336653 21.3664662,15.9591068 20.5734935,17.2052068 C19.7805208,18.4513068 18.7515597,19.4330678 17.4865794,20.1505193 C16.2215992,20.8679708 14.7772777,21.1700511 13.1535716,21.0567693 C12.2850777,20.9812481 11.595957,20.7546878 11.0861888,20.3770818 C10.5764206,19.9994757 9.98170003,19.6029953 9.30200913,19.1876287 Z"/>
</symbol>
<use xlink:href="#icon-pinterest"></use></svg>
      </a>
    </li>
  
  
    <li>
      <a href="https://instagram.com/hgtv" title="Instagram" target="_blank" class="m-SocialLinksFresh__a-Button--instagram">
        <svg class="a-Icon a-Icon--instagram m-SocialLinksFresh__a-Icon m-SocialLinksFresh__a-Icon--instagram" role="img"><symbol id="icon-instagram" viewBox="0 0 25 25">
    <path d="M16.5957031,12.4609375 C16.5957031,11.2903587 16.1897827,10.2991577 15.3779297,9.48730469 C14.5660767,8.67545167 13.5748756,8.26953125 12.4042969,8.26953125 C11.2714787,8.26953125 10.2991577,8.67545167 9.48730469,9.48730469 C8.67545167,10.2991577 8.26953125,11.2903587 8.26953125,12.4609375 C8.26953125,13.5937557 8.67545167,14.5660767 9.48730469,15.3779297 C10.2991577,16.1897827 11.2714787,16.5957031 12.4042969,16.5957031 C13.5748756,16.5957031 14.5660767,16.1897827 15.3779297,15.3779297 C16.1897827,14.5660767 16.5957031,13.5937557 16.5957031,12.4609375 Z M18.8046875,12.4609375 C18.8046875,14.1979254 18.1816469,15.6894469 16.9355469,16.9355469 C15.6894469,18.1816469 14.1790453,18.8046875 12.4042969,18.8046875 C10.667309,18.8046875 9.17578748,18.1816469 7.9296875,16.9355469 C6.68358752,15.6894469 6.06054687,14.1979254 6.06054687,12.4609375 C6.06054687,10.686189 6.68358752,9.17578748 7.9296875,7.9296875 C9.17578748,6.68358752 10.667309,6.06054687 12.4042969,6.06054687 C14.1790453,6.06054687 15.6894469,6.68358752 16.9355469,7.9296875 C18.1816469,9.17578748 18.8046875,10.686189 18.8046875,12.4609375 Z M20.5605469,5.77734375 C20.5605469,6.19271041 20.4095067,6.55143078 20.1074219,6.85351562 C19.805337,7.15560047 19.4654967,7.30664062 19.0878906,7.30664062 C18.672524,7.30664062 18.3138036,7.15560047 18.0117188,6.85351562 C17.7096339,6.55143078 17.5585938,6.19271041 17.5585938,5.77734375 C17.5585938,5.3997377 17.7096339,5.05989734 18.0117188,4.7578125 C18.3138036,4.45572766 18.672524,4.3046875 19.0878906,4.3046875 C19.4654967,4.3046875 19.805337,4.45572766 20.1074219,4.7578125 C20.4095067,5.05989734 20.5605469,5.3997377 20.5605469,5.77734375 Z M16.1425781,2.265625 L8.69433594,2.265625 C7.12727081,2.265625 5.92838957,2.41666516 5.09765625,2.71875 C4.83333201,2.83203182 4.58789176,2.96419195 4.36132812,3.11523438 C4.13476449,3.2662768 3.90820426,3.45507699 3.68164062,3.68164062 C3.45507699,3.90820426 3.2662768,4.13476449 3.11523438,4.36132812 C2.96419195,4.58789176 2.83203182,4.83333201 2.71875,5.09765625 C2.41666516,5.92838957 2.25618499,7.13671082 2.23730469,8.72265625 C2.21842438,10.3086017 2.20898438,11.554683 2.20898438,12.4609375 C2.20898438,13.367192 2.21842438,14.6038333 2.23730469,16.1708984 C2.25618499,17.7379636 2.41666516,18.9368448 2.71875,19.7675781 C2.83203182,20.0319024 2.96419195,20.2773426 3.11523438,20.5039062 C3.2662768,20.7304699 3.45507699,20.9570301 3.68164062,21.1835938 C3.90820426,21.4101574 4.12532448,21.5989576 4.33300781,21.75 C4.54069114,21.9010424 4.79557141,22.0332026 5.09765625,22.1464844 C5.92838957,22.4485692 7.12727081,22.6090494 8.69433594,22.6279297 C10.2614011,22.64681 11.4980423,22.65625 12.4042969,22.65625 C13.3105514,22.65625 14.5566327,22.64681 16.1425781,22.6279297 C17.7285236,22.6090494 18.9368448,22.4485692 19.7675781,22.1464844 C20.0319024,22.0332026 20.2773426,21.9010424 20.5039062,21.75 C20.7304699,21.5989576 20.9570301,21.4101574 21.1835938,21.1835938 C21.4101574,20.9570301 21.5989576,20.7304699 21.75,20.5039062 C21.9010424,20.2773426 22.0332026,20.0319024 22.1464844,19.7675781 C22.4485692,18.9368448 22.5996094,17.7379636 22.5996094,16.1708984 L22.5996094,8.72265625 C22.5996094,7.13671082 22.4485692,5.92838957 22.1464844,5.09765625 C22.0332026,4.83333201 21.9010424,4.58789176 21.75,4.36132812 C21.5989576,4.13476449 21.4101574,3.90820426 21.1835938,3.68164062 C20.9570301,3.45507699 20.7304699,3.2662768 20.5039062,3.11523438 C20.2773426,2.96419195 20.0319024,2.83203182 19.7675781,2.71875 C18.9368448,2.41666516 17.7285236,2.265625 16.1425781,2.265625 Z M24.8652344,9.88378906 L24.8652344,14.9814453 C24.8652344,15.8310589 24.8274743,16.6900998 24.7519531,17.5585938 C24.7141925,18.5781301 24.5537124,19.5221311 24.2705078,20.390625 C23.9873033,21.2591189 23.4869828,22.0520797 22.7695312,22.7695312 C22.0520797,23.4869828 21.2496789,23.9873033 20.3623047,24.2705078 C19.4749305,24.5537124 18.5403695,24.7330725 17.5585938,24.8085938 C16.6900998,24.8463544 15.8310589,24.8652344 14.9814453,24.8652344 L9.88378906,24.8652344 C9.03417544,24.8652344 8.17513455,24.8463544 7.30664062,24.8085938 C6.28710428,24.7330725 5.3431033,24.5537124 4.47460938,24.2705078 C3.60611545,23.9873033 2.81315463,23.4869828 2.09570312,22.7695312 C1.37825162,22.0520797 0.877931104,21.2591189 0.594726562,20.390625 C0.311522021,19.5221311 0.132161836,18.5781301 0.056640625,17.5585938 C0.0188800195,16.6900998 0,15.8310589 0,14.9814453 L0,9.88378906 C0,9.03417544 0.0188800195,8.17513455 0.056640625,7.30664062 C0.132161836,6.32486488 0.311522021,5.39030392 0.594726562,4.50292969 C0.877931104,3.61555546 1.37825162,2.81315463 2.09570312,2.09570312 C2.81315463,1.37825162 3.60611545,0.877931104 4.47460938,0.594726562 C5.3431033,0.311522021 6.28710428,0.151041855 7.30664062,0.11328125 C8.17513455,0.0377600391 9.03417544,0 9.88378906,0 L14.9814453,0 C15.8310589,0 16.6900998,0.0377600391 17.5585938,0.11328125 C18.5403695,0.151041855 19.4749305,0.311522021 20.3623047,0.594726562 C21.2496789,0.877931104 22.0520797,1.37825162 22.7695312,2.09570312 C23.4869828,2.81315463 23.9873033,3.61555546 24.2705078,4.50292969 C24.5537124,5.39030392 24.7141925,6.32486488 24.7519531,7.30664062 C24.8274743,8.17513455 24.8652344,9.03417544 24.8652344,9.88378906 Z"/>
</symbol>
<use xlink:href="#icon-instagram"></use></svg>
      </a>
    </li>
  
</ul>    
  

  

  <div class="o-HeaderFresh__a-Copyright">
    © 2020  Scripps Networks, LLC. All rights reserved.
  </div>

</nav>


  </div>
</header>

  
  



</div>


    
    
        
            <div id="pushdown_adtag" class="iax_outer">
              <div id="brandscape"></div>
              <div class="iax_inner">
                <div id='dfp_pushdown_brandscape'></div>
              </div>
             </div>
        
        
    


    
    




  
  







<div class="area" data-sni-area="content" data-ogtitle="16 Ways to Squeeze a Garden Onto Your Deck or Patio" data-ogdesc="Starting a garden can be a challenge if your deck or patio is the size of a postage stamp. Here are some clever, space-saving garden ideas where large backyards are not required." data-ogurl="//www.hgtv.com/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" data-ogimg="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Drinking-With-Chickens_patio-gardens-shoe-organizer.jpg.rend.hgtvcom.616.822.suffix/1481298257927.jpeg" data-mdm='










  
  
  


  
  
  















  
  
  
  

























  
  

  
  












  
  
  

{"Url":"/outdoors/outdoor-spaces/ways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures", "Title":"16 ways to squeeze a garden onto your deck or patio", "Site":"hgtv", "DetailID":"720cbb6ab7c390835ccca1cf8a07070e", "UniqueId":"hgtv|photogallerypage|720cbb6ab7c390835ccca1cf8a07070e|1", "PageNumber":"1", "AdKey1":"", "AdKey2":"", "ContentTag1":"small_space_gardening", "ContentTag2":"patio", "Type":"photogallerypage", "TalentName":"", "Source":"", "PackageName":"outside-in-reach", "Filter":"", "SearchTerms":"", "Dimensions":"", "DimensionValues":"", "Sort":"", "Spotlight_1":"", "Spotlight_2":"", "Classification":"photo-galleries,outdoor-spaces,outdoors,hgtv", "CategoryDspName":"outdoors", "SctnDspName":"outdoor-spaces", "Overlay_UniqueId":"hgtv|photogallerypage|C7D3DBCA05D1A987B8BD48673B8CC5C6|1-1-1", "Overlay_DetailId":"C7D3DBCA05D1A987B8BD48673B8CC5C6", "Overlay_URL":"//photos.hgtv.com/photo/hanging-terra_cotta-pot-balcony-garden", "TagGroup1":"materials_and_supplies;terra_cotta,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Sponsorship":"hg_pk_outside_in_reach", "OrigPubDate":"2017-01-04|2020-01-07","imageCount":"16","productCount":"0","EditorialTracking":""}

'>

  

<div class="container">
	<div class="breadcrumb"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/general/breadcrumb"></span>






  
  















    
    



    
    
        
    














    
    
    <ul class="o-Breadcrumb o-Breadcrumb--Dark ">
        
            
        
            
                
                <li>
                    <a href="//www.hgtv.com">
                        <span>Home</span>
                    </a>
                </li>
            
        
            
                
                <li>
                    <a href="//www.hgtv.com/outdoors">
                        <span>Outdoors</span>
                    </a>
                </li>
            
        
            
                
                <li>
                    <a href="//www.hgtv.com/outdoors/outdoor-spaces">
                        <span>Outdoor Spaces</span>
                    </a>
                </li>
            
        
    </ul>

</div>

</div>
  



  
  










    
    

 



    
    














<div class="o-Hub">

    
    
    

    

    <div class="container ">
        
    </div>
</div>


    
        
        
            





  
  











  
  

<div class="container-site inline-horizontal container-site__new-feature">
  <div class="container-fluid">
    <article class="o-Article">

      <div class="o-Article__m-Header">
        <div class="o-Article__m-AssetData">
          <div class="assetTitle"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/article/assetTitle"></span>
<section class="o-AssetTitle">
  <h1 class="o-AssetTitle__a-Headline">
    <span class="o-AssetTitle__a-HeadlineText">16 Ways to Squeeze a Garden Onto Your Deck or Patio</span>
  </h1>
</section>
</div>

          <div class="assetDescription"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/article/assetDescription"></span>
<section class="o-AssetDescription">
  <div class="o-AssetDescription__a-Description" data-truncate="135">
    <p>Starting a garden can be a challenge if your deck or patio is the size of a postage stamp. Here are some clever, space-saving garden ideas where large backyards are not required.</p>
</div>
</section>
</div>

          
            <div class="legalCopy"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/article/legalCopy"></span>

  <div class="o-AssetLegalCopy__a-LegalText a-LegalText">
    Keep in mind: Price and stock could change after publish date, and we may make money from these links.
  </div>

</div>

          
          <div class="publishDate"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/article/publishDate"></span>

  <div class="o-AssetPublishDate">
    January 04, 2017
    
  </div>

</div>


          

            <div class="socialToolbar socialSharing"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/general/socialSharing"></span>





  
  










	<div class="o-SocialShare" data-module="social-share">
  <script type="text/x-config">
    {
      "socialShare": {
        "shareSource": false
      }
    }
  </script>
  



  
  





















<ul class="m-SocialIcons l-Columns l-Columns--4up" data-social-share-wrap >
  <li>
    <a href="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Pinterest" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--pinterest" data-social-share-network="pinterest" data-pin-custom="true">
      
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--pinterest o-SocialShare__a-Icon o-SocialShare__a-Icon--pinterest" role="img"><use xlink:href="#icon-pinterest"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Pinterest</span>
    </a>
  </li>
  <li>
    <a href="https://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Facebook" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--facebook" data-social-share-network="facebook">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--facebook o-SocialShare__a-Icon o-SocialShare__a-Icon--facebook" role="img"><use xlink:href="#icon-facebook"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Facebook</span>
    </a>
  </li>
  <li>
    <a href="https://twitter.com/intent/tweet?text=16+Ways+to+Squeeze+a+Garden+Onto+Your+Deck+or+Patio&url=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures&original_referer=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Twitter" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--twitter" data-social-share-network="twitter">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--twitter o-SocialShare__a-Icon o-SocialShare__a-Icon--twitter" role="img"><use xlink:href="#icon-twitter"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Twitter</span>
    </a>
  </li>
  <li>
    <a href="mailto:?body=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures&subject=Shared%20from%20HGTV" title="Share by Email" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--email" target="_blank">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--email o-SocialShare__a-Icon o-SocialShare__a-Icon--email" role="img"><symbol id="icon-email" viewBox="0 0 18 14">
    <path d="M18 1.1L9 7.9 0 1.1C0 0.8 0.1 0.5 0.3 0.3 0.5 0.1 0.8 0 1.1 0L16.9 0C17.2 0 17.5 0.1 17.7 0.3 17.9 0.5 18 0.8 18 1.1ZM0 3.2L9 9.9 18 3.2 18 12.4C18 12.7 17.9 13 17.7 13.2 17.5 13.4 17.2 13.5 16.9 13.5L1.1 13.5C0.8 13.5 0.5 13.4 0.3 13.2 0.1 13 0 12.7 0 12.4L0 3.2Z"/>
</symbol>
<use xlink:href="#icon-email"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Email</span>
    </a>
  </li>
  
</ul>

  <div class="m-GigyaShareWrap"></div>
</div>

</div>


          

        </div>
        <div class="o-Article__m-Info">
          <div class="attribution"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/article/attribution"></span>






  
  






















  
      <div class="o-Attribution">
        <div class="o-Attribution__m-Body">
          
          
          <div class="o-Attribution__m-TextWrap">
            
            
              <div class="o-Attribution__a-Author">
                <span class="o-Attribution__a-Author--Label">By:</span>
                <span class="o-Attribution__a-Author--Prefix">
                  
                  
                    <span class="o-Attribution__a-Name">
                      
                        
                        
                          Mina Hochberg
                        
                      
                    </span>
                  
                  
                  
                  
                  
                </span>
              </div>
            
            
            

                
              
                
              
        
        </div>
      
      </div>
    
    </div>
  

</div>

          <div class="tags"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/article/tags"></span>





  
  










  
  
  
    
  
  



  
  
    
  





  <section class="o-Capsule o-Tags" data-module="tags">
    <script type="text/x-config">
      {
        "suffixString" : "more",
        "suffixStringLess" : "less",
        "dotsWithLinks" : false,
        "moreLessLinks" : true
      }
    </script>
    <div class="o-Capsule__m-Body" data-truncate="90">
      <h5 class="o-Capsule__a-Subheadline a-Subheadline">Related To:</h5>
      <div class="o-Capsule__m-TagList m-TagList">
        
          <a href="//www.hgtv.com/outdoors/topics/garden-types" class="o-Capsule__a-Tag a-Tag">Garden Types</a>
        
          <a href="//www.hgtv.com/outdoors/outdoor-spaces/outdoor-rooms" class="o-Capsule__a-Tag a-Tag">Outdoor Rooms</a>
        
          <a href="//www.hgtv.com/outdoors/topics/garden-types/small-space-gardening" class="o-Capsule__a-Tag a-Tag">Small Space Gardening</a>
        
          <a href="//www.hgtv.com/outdoors/topics/patios" class="o-Capsule__a-Tag a-Tag">Dreamy Patio Designs</a>
        
          <a href="//www.hgtv.com/outdoors/topics/decks" class="o-Capsule__a-Tag a-Tag">Decks</a>
        
          <a href="//www.hgtv.com/outdoors/topics/garden-types/container-gardening" class="o-Capsule__a-Tag a-Tag">Container Gardening</a>
        
        
      </div>
    </div>
  </section>

</div>

        </div>
      </div>

      

        
          
<div class="o-Article__m-Body o-Article__m-Body__new-feature">
    <div class="photoGalleryPromo"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/photoGallery/photoGalleryPromo"></span>




  
  
















  

  

  
  

  

  

  



  

  

  
  

  

  

  



  

  

  
  

  

  

  



  

  

  
  

  

  

  



  

  

  
  

  

  

  



  

  

  
  

  

  

  



  

  

  
  

  

  

  






<section class="o-PhotoGalleryPromo o-PhotoGalleryPromo--Viewer">
  
    
      
        
          
             











<div class="photo-viewer" data-module="inline-gallery" data-gallery-title="16 Ways to Squeeze a Garden Onto Your Deck or Patio" data-media-stream='[{"title":"18 Easy Ways to Add Privacy to a Deck or Patio","url":"//www.hgtv.com/outdoors/outdoor-spaces/easy-ways-to-add-privacy-to-a-deck-or-patio-pictures"},{"title":"15 Ways to Dress Up Your Apartment Deck or Patio","url":"//www.hgtv.com/outdoors/outdoor-spaces/ways-to-dress-up-your-apartment-deck-or-patio-pictures"},{"title":"16 Do&apos;s and Don&apos;ts for Deck and Patio Maintenance","url":"//www.hgtv.com/outdoors/outdoor-spaces/decks--porches-and-patios/dos-and-donts-for-deck-and-patio-maintenance-pictures"},{"title":"15 Ideas for Landscaping Around a Deck or Patio","url":"//www.hgtv.com/outdoors/landscaping-and-hardscaping/ideas-for-landscaping-around-a-deck-or-patio-pictures"},{"title":"1 Patio, 3 Global-Inspired Makeovers","url":"//www.hgtv.com/outdoors/outdoor-spaces/1-patio-3-global-inspired-makeovers-pictures"},{"title":"15 Ways to Transform a Small Patio Into a Relaxing Retreat","url":"//www.hgtv.com/outdoors/outdoor-spaces/decks--porches-and-patios/15-ways-to-transform-a-small-patio-into-a-relaxing-retreat-pictures"},{"title":"11 Must-Have Items for a Family-Friendly Backyard","url":"//www.hgtv.com/outdoors/outdoor-spaces/11-must-have-items-for-a-family-friendly-backyard-pictures"}]'>
  <script type="text/x-config">
    {
      "galleryType":"curated",
      "newTemplate": true,
      "ajaxPaging":false,
      "launchMeContainer": ".rsOverflow",
      "launchMeWrapper": ".m-Cta",
      "social-pinterest": {
        "insertToChild": ".share-frame",
        "useNewLogo": true,
        "pinRound": true,
        "position": "top right"
      },
      "hotspot-toggle": {
        "position": "bottom right"
      },
      "adWrapperElements": {
        "galleryContent": ".m-Stage",
        "galleryAside": "[data-target-adcontainer]",
        "stage": ".m-StageWrapper"
      },
      "shop-this-look": {
        "shoppableElement":".pv-slide",
        "shopInsertionSelector":".pv-photo-wrapper",
        "productListContainer": "[data-target-productlist]",
        "productListTarget": "[data-target-plbody]",
        "dynamicSTL": true,
        "vendorAPI": "/content/products/vendor-api.json/",
        "vendorCode": "vendor1",
        "vendor": "wayfair",
        "disableSets": false,
        "productsInSet": 6,
        "vendorLogo": "/etc/clientlibs/assets/images/hgtv/vendor/wayfair-logo@2x.png"
      },
      "rsConfig": {
        "sliderDrag": false,
        "arrowsNavAutoHide": false,
        "transitionSpeed": 0,
        "imageScalePadding":0,
        "imageScaleMode":"fit-if-smaller",
        "autoScaleSlider": true,
        "autoScaleSliderWidth":966,
        "autoScaleSliderHeight": 644,
        "imageAlignCenter":false,
        "navigateByClick": false,
        "loop":false
      }
    }
  </script>

  <div class="slideshow-queue">

    <div class="slideshow-wrapper" data-type="contain-gallery">
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"1", "Type": "photogallerypage", "DetailId":"C7D3DBCA05D1A987B8BD48673B8CC5C6", "TagGroup1":"materials_and_supplies;terra_cotta,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/hanging-terra_cotta-pot-balcony-garden"
     data-asset-title="hanging-terra_cotta-pot-balcony-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef2f830000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Horticult_patio-gardens-hanging-pots.jpg"}' data-og-url="//photos.hgtv.com/photo/hanging-terra_cotta-pot-balcony-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Horticult_patio-gardens-hanging-pots.jpg.rend.hgtvcom.616.822.suffix/1481298261293.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: The Horticult
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        
          
          
        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"2", "Type": "photogallerypage", "DetailId":"E1B8D43C72FA96CB216CFA9462E7E318", "TagGroup1":"partner;wayfair/shop_this_look,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/small_space-ladder-garden-with-mixed%2c-colorful-pots-"
     data-asset-title="small_space-ladder-garden-with-mixed%2c-colorful-pots-"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="true"
     data-has-wayfair-products="true"
     data-product-id="00000158-e442-de32-a1f9-f6ef8ccb0000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-Small-Town-Rambler_patio-gardens-ladder.jpg"}' data-og-url="//photos.hgtv.com/photo/small_space-ladder-garden-with-mixed%2c-colorful-pots-">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-Small-Town-Rambler_patio-gardens-ladder.jpg.rend.hgtvcom.616.822.suffix/1481298255392.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Small Town Rambler
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"3", "Type": "photogallerypage", "DetailId":"4F80FCD69FD5FADE1A55015ACFDF7A01", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/pocket-planters"
     data-asset-title="pocket-planters"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e441-de32-a1f9-f6ed67be0000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Woolly-Pocket_patio-gardens-wall-planter.jpg"}' data-og-url="//photos.hgtv.com/photo/pocket-planters">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Woolly-Pocket_patio-gardens-wall-planter.jpg.rend.hgtvcom.966.725.suffix/1481298220152.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Woolly Pocket
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"4", "Type": "photogallerypage", "DetailId":"1BB11FE67737E105E1AA58F066F6C8A3", "TagGroup1":"materials_and_supplies;wood,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/vertical-wood-crate-garden"
     data-asset-title="vertical-wood-crate-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef28fa0001">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-ManMade_patio-gardens-cedar-boxes.jpg"}' data-og-url="//photos.hgtv.com/photo/vertical-wood-crate-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-ManMade_patio-gardens-cedar-boxes.jpg.rend.hgtvcom.616.822.suffix/1481298242144.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: ManMade
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"5", "Type": "photogallerypage", "DetailId":"A173A1899B9FABEF6A6C797B2BB36A7A", "TagGroup1":"modifier;diy,plant;,home_component;wall", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/vertical_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/diy-plant-and-privacy-wall_1"
     data-asset-title="diy-plant-and-privacy-wall_1"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000159-d228-dc70-ab5f-fa7a3ba90000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2017/1/24/1/Orig-PopFizz_plant-wall-beauty-1.jpg"}' data-og-url="//photos.hgtv.com/photo/diy-plant-and-privacy-wall_1">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2017/1/24/1/Orig-PopFizz_plant-wall-beauty-1.jpg.rend.hgtvcom.616.822.suffix/1485289625668.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: PopFizz | Bryan Allen
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"6", "Type": "photogallerypage", "DetailId":"37E4BAE40E9C8A8A299BF55B81312072", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/ammo-box-chain-hanging-planters"
     data-asset-title="ammo-box-chain-hanging-planters"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef52770000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Horticult_patio-gardens-ammo-box-planters.jpg"}' data-og-url="//photos.hgtv.com/photo/ammo-box-chain-hanging-planters">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Horticult_patio-gardens-ammo-box-planters.jpg.rend.hgtvcom.616.822.suffix/1481298260829.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: The Horticult
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"7", "Type": "photogallerypage", "DetailId":"844D62AB0757E91D07068C9390635E6E", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/container_gardening", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/herb-garden-with-tiered-pots-and-chalk-labels-"
     data-asset-title="herb-garden-with-tiered-pots-and-chalk-labels-"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e442-de32-a1f9-f6ef1fd10000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-Fancy-Frugal-Life_patio-gardens-tiered-pots.jpg"}' data-og-url="//photos.hgtv.com/photo/herb-garden-with-tiered-pots-and-chalk-labels-">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/Orig-Fancy-Frugal-Life_patio-gardens-tiered-pots.jpg.rend.hgtvcom.616.822.suffix/1481298240459.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Fancy Frugal Life
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"8", "Type": "photogallerypage", "DetailId":"0445D36DEE0BD360BA2763A8FCDAE482", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/neutral-cloth-hanging-shoe-organizer-garden"
     data-asset-title="neutral-cloth-hanging-shoe-organizer-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e442-de32-a1f9-f6efb3740000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Drinking-With-Chickens_patio-gardens-shoe-organizer.jpg"}' data-og-url="//photos.hgtv.com/photo/neutral-cloth-hanging-shoe-organizer-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Drinking-With-Chickens_patio-gardens-shoe-organizer.jpg.rend.hgtvcom.616.822.suffix/1481298257927.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Drinking With Chickens
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"9", "Type": "photogallerypage", "DetailId":"246AF56856F8B4B60A3D593BF14456B9", "TagGroup1":"home_component;gutter,color;blue,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"garden_type;herb_garden", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/herb-garden-in-a-pale-blue-painted-gutter-hanging-set-up-"
     data-asset-title="herb-garden-in-a-pale-blue-painted-gutter-hanging-set-up-"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e442-de32-a1f9-f6efbb070000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Her-Tool-Belt_patio-gardens-gutter.jpg"}' data-og-url="//photos.hgtv.com/photo/herb-garden-in-a-pale-blue-painted-gutter-hanging-set-up-">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Her-Tool-Belt_patio-gardens-gutter.jpg.rend.hgtvcom.616.822.suffix/1481298258801.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Her Tool Belt
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"10", "Type": "photogallerypage", "DetailId":"6F804E9EADE47535244B8098C5DFAEA2", "TagGroup1":"materials_and_supplies;metal,rooms_and_spaces;outdoor_space/garden/container_gardening", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/stacked-steel-tub-back-door-garden"
     data-asset-title="stacked-steel-tub-back-door-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef12130000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Vintage-Wren_patio-gardens-steel-tubs.jpg"}' data-og-url="//photos.hgtv.com/photo/stacked-steel-tub-back-door-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-The-Vintage-Wren_patio-gardens-steel-tubs.jpg.rend.hgtvcom.616.822.suffix/1481298261317.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: The Vintage Wren
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"11", "Type": "photogallerypage", "DetailId":"7C2CCE71168329D646A6BB15F9168CCA", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/magazine-rack-garden"
     data-asset-title="magazine-rack-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef4c540000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Inspired-By-Charm_patio-gardens-magazine-rack.jpg"}' data-og-url="//photos.hgtv.com/photo/magazine-rack-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Inspired-By-Charm_patio-gardens-magazine-rack.jpg.rend.hgtvcom.616.822.suffix/1481298259468.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Inspired By Charm
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"12", "Type": "photogallerypage", "DetailId":"744B83C3995AB73BBE5BAFAA5E42C0DE", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/container_gardening", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/rolling-cart-succulent-garden"
     data-asset-title="rolling-cart-succulent-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef208e0000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Succulents-and-Sunshine_patio-gardens-ikea-cart.jpg"}' data-og-url="//photos.hgtv.com/photo/rolling-cart-succulent-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Succulents-and-Sunshine_patio-gardens-ikea-cart.jpg.rend.hgtvcom.616.822.suffix/1481298260827.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Succulents and Sunshine
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"13", "Type": "photogallerypage", "DetailId":"1504257D72A2B5328C5B85B5F9626F18", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/spice-rack-garden"
     data-asset-title="spice-rack-garden"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e443-de32-a1f9-f6ef12070000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Laughing-Crow_patio-gardens-spice-rack.jpg"}' data-og-url="//photos.hgtv.com/photo/spice-rack-garden">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Laughing-Crow_patio-gardens-spice-rack.jpg.rend.hgtvcom.616.822.suffix/1481298260183.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Laughing Crow & Company
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"14", "Type": "photogallerypage", "DetailId":"D4E0ADEAA2D9A54E971A509835D7F1CB", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/container_gardening", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/hanging-small_space-garden-with-natural-wood-shelves-"
     data-asset-title="hanging-small_space-garden-with-natural-wood-shelves-"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e442-de32-a1f9-f6efc06a0000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Homemade-Modern_patio-gardens-hanging-grid.jpg"}' data-og-url="//photos.hgtv.com/photo/hanging-small_space-garden-with-natural-wood-shelves-">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Homemade-Modern_patio-gardens-hanging-grid.jpg.rend.hgtvcom.616.822.suffix/1481298259223.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: HomeMade Modern
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        
          
          
        

        

        

        
        

        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"15", "Type": "photogallerypage", "DetailId":"A2983F03F4AB63E865172C9C79D91958", "TagGroup1":"plant;vegetable/tomato,rooms_and_spaces;outdoor_space/garden/small_space_gardening", "TagGroup2":"", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/upside_down-tomato-planters"
     data-asset-title="upside_down-tomato-planters"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e442-de32-a1f9-f6efeb550000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Bonzai-Aphrodite_patio-gardens-tomato-planters.jpg"}' data-og-url="//photos.hgtv.com/photo/upside_down-tomato-planters">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/RX-Bonzai-Aphrodite_patio-gardens-tomato-planters.jpg.rend.hgtvcom.966.725.suffix/1481298256568.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Bonzai Aphrodite
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
        
        

        

        
        
        
        
        
        

        
        

        
          
        

        
        
        
        
        
        
        
        
        
        
        
          
          
            
          
        
        
        

        
        
        
        
          
          
          
            
          
        

        
        
        
        
        

        
        

        
          
          
        

        

        

        
        

        
          
          
        

        

        
          
          
            
          
        

        

        
        




  
  



<div class="o-PhotoGalleryPromo__m-Slide m-Slide pv-slide"
     data-mdm='{"PageNumber":"16", "Type": "photogallerypage", "DetailId":"9A4B8D629342C94D77246B764DB06FE1", "TagGroup1":"rooms_and_spaces;outdoor_space/garden/container_gardening", "TagGroup2":"rooms_and_spaces;outdoor_space/garden/small_space_gardening", "Source":"", "shopping":"n/a", "partner":"n/a", "products":"n/a"}'
     data-asset-url="//photos.hgtv.com/photo/plant-hanger-wall-with-colorful-painted-pots-"
     data-asset-title="plant-hanger-wall-with-colorful-painted-pots-"
     data-hotspot="false" data-hotspot-url="/content/hgtv-com/en/outdoors/outdoor-spaces/photo-galleries/2017/1/ways-to-squeeze-a-garden-onto-your-deck-or-patio.hotspot.json"
     data-product-enabled="false"
     data-has-wayfair-products="false"
     data-product-id="00000158-e441-de32-a1f9-f6edcf2f0000">
    <div class="m-ResponsiveImageWrapper pv-photo-container" data-type="contain-gallery">
        <div class="m-ResponsiveImage--3x2 m-ResponsiveImage pv-photo-wrapper" data-social-share="true" data-photo-box="true"
             data-photo-box-params='{"assetId":"/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Hang-a-Pot_patio-gardens-hangers.jpg"}' data-og-url="//photos.hgtv.com/photo/plant-hanger-wall-with-colorful-painted-pots-">
            <div class='share-frame'>
                <a class="rsImg" href="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Hang-a-Pot_patio-gardens-hangers.jpg.rend.hgtvcom.616.822.suffix/1481298219493.jpeg" data-og-image></a>
            </div>
            <div class="pv-photo-info">
                        
                    
                    
              
                <p class="pv-photo-credit">
                    
                        Photo By: Hang-a-Pot
                    
                    
                </p>
              
            </div>
        </div>
    </div>
</div>

        
        
        
        
        
        
      
    </div>

    <div class="details-wrapper">
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Suspend Your Garden">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Suspend Your Garden</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Ryan Benoit and Chantal Aida Gordon of The Horticult threaded stainless steel rods through terra-cotta pots and suspended them from horizontal surfaces. These striking vertical gardens can punch up the smallest balconies and patios. See the tutorial at <a href="http://thehorticult.com/turn-your-clay-pots-into-a-vertical-garden-our-dark-ryewhole-foods-collabo/" target="_blank">The Horticult</a> and a time-lapse video on <a href="http://www.instagram.com/p/BMP9mIODtmd/?taken-by=thehorticult" target="_blank">Instagram</a>.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Ladder Makeover">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Ladder Makeover</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Turn that rickety old ladder into a showcase for colorful plants and herbs. Karla Holley of <a href="http://www.smalltownrambler.com/diy-ladder-herb-garden/" target="_blank">Small Town Rambler</a> spray-painted her wooden ladder in pastel blue then adorned it with a variety of pretty pots and planters. The ladder can also be used to store garden tools and potting soil.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Pocket Full of Plants">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Pocket Full of Plants</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">These attractive planters from <a href="http://www.woollypocket.com/living-wall-planters" target="_blank">Woolly Pocket</a> come in versions with one, three or five pockets, and you can hang them on any vertical surface no matter the size of your outdoor space.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Vertical Crate Garden">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Vertical Crate Garden</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Chris Gardner from <a href="http://www.manmadediy.com/users/chris/posts/3582" target="_blank">ManMade</a> created a vertical garden by artfully stacking handmade cedar boxes and securing them to a wall. The garden leaves a small footprint in space-challenged decks and patios.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Freestanding Wall">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Freestanding Wall</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">If you’re a renter, you may not be allowed to hang anything from your outdoor walls. Instead, make this <a href="//www.hgtv.com/design/make-and-celebrate/handmade/how-to-make-an-outdoor-plant-privacy-wall">freestanding plant wall</a> using wood and mesh rebar. Hang potted plants using S-hooks, and they’ll provide privacy for your space as they grow.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Ammo Box Planters">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Ammo Box Planters</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Bring an industrial look to your garden by potting plants in ammo boxes. In this particular creation, Ryan Benoit and Chantal Aida Gordon of <a href="http://thehorticult.com/herbs-not-ammo-3-ways-to-garden-with-ammunition-cans/" target="_blank">The Horticult</a> suspended two rows of ammo box planters from chains. See more ammo box ideas at The Horticult.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Tiered Pots">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Tiered Pots</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">A tiered potted garden tucks nicely into the corner of any deck or patio. Lisa Darnell of <a href="http://fancyfrugallife.com/diy-stacked-herb-garden/" target="_blank">Fancy Frugal Life</a> placed upside-down pots underneath the soil to prevent upper tiers from sinking into the dirt.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Don’t Toss That Shoe Organizer">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Don’t Toss That Shoe Organizer</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Kate Richards of <a href="http://www.drinkingwithchickens.com/blog/vertical-cocktail-herbs" target="_blank">Drinking With Chickens</a> holds her plants in a natural canvas shoe organizer. Fill the pockets directly with soil or place small plastic pots in each pocket. It’s a cheap solution and stores a large number of herbs.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Garden in a Gutter">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Garden in a Gutter</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">The slim profile of this portable herb garden makes it ideal for small outdoor spaces. Amy Baesler of Her Tool Belt painted three lengths of gutter in robin’s nest blue then suspended them from a DIY stand. See the tutorial at <a href="http://www.hertoolbelt.com/hanging-gutter-planter-stand/" target="_blank">Her Tool Belt</a>.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Stacked Steel Tubs">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Stacked Steel Tubs</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">To prettify the space outside her back door, Carrie Eddleman of <a href="http://thevintagewren.blogspot.com/2011/09/back-door-herb-garden.html" target="_blank">The Vintage Wren</a> punched drain holes in three galvanized steel containers and stacked them atop one another. Herb gardens don’t get any easier.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Filed Under Garden">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Filed Under Garden</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Michael Wurm, Jr. of <a href="http://inspiredbycharm.com/2016/06/diy-vertical-herb-garden.html" target="_blank">Inspired By Charm</a> grows his favorite herbs in a vertical magazine storage rack. Line the rack with coco fiber liners, insert soil and plant herbs — all in less than an hour.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Raskog to the Rescue">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Raskog to the Rescue</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Is there anything the <a href="http://www.ikea.com/us/en/catalog/products/20271892/" target="_blank">IKEA Raskog utility cart</a> cannot do? Cassidy Tuttle of <a href="http://www.succulentsandsunshine.com/how-to-plant-a-succulent-garden-in-an-ikea-cart/" target="_blank">Succulents and Sunshine</a> lined the top shelf of the Raskog with window screening then filled it with soil, moss (to mask the soil) and succulents. Small potted succulents fill the other two shelves.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Upcycled Spice Rack">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Upcycled Spice Rack</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Line a wire spice rack with burlap and load each shelf with soil and plants. Chris McLaughlin of <a href="http://laughingcrowco.com/blog/2016/6/30/vertical-gardening-plant-a-kitchen-spice-rack" target="_blank">Laughing Crow &amp; Company</a> recommends plants that can thrive in shallow soil, such as herbs, alyssum, strawberries and succulents.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Hanging Garden">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Hanging Garden</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">The grid design of this hanging garden allows for many potted plants in a small amount of space. You can build one row or multiple rows. See Ben Uyeda’s tutorial at <a href="http://www.homemade-modern.com/ep29-hanging-garden/" target="_blank">HomeMade Modern</a>.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Upside-Down Tomato Planters">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Upside-Down Tomato Planters</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">If you don’t have space for tomato trellises, simply thread the start of your tomato plants through plastic jugs, fill them with soil and suspend. See Sayward Rebhal’s tutorial at <a href="http://bonzaiaphrodite.com/2013/04/small-space-gardening-how-to-make-inverted-hanging-tomato-planters-out-of-plastic-water-jugs/" target="_blank">Bonzai Aphrodite</a>.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      

        

        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        

        
        
        
        
        
        
        
        
        
        
        

        

        
          




  
  



<section class="o-PhotoGalleryPromo__m-AssetData m-AssetData asset-info" data-asset-title="Hang-a-Pot">
	
	  <h3 class="o-PhotoGalleryPromo__a-Headline">
	    <span class="o-PhotoGalleryPromo__a-HeadlineText">Hang-a-Pot</span>
	  </h3>
	

  
	
  	<div class="o-PhotoGalleryPromo__a-Description asset-description">Adorn the walls of your patio or deck with potted plants using these easy-to-conceal hangers from <a href="http://hangapot.com/" target="_blank">Hang-a-Pot</a>. The hangers work on a variety of surfaces, from trellises and fences to brick and stone.</div>
	
  

  <div class="embeddedAttribution attribution"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/embeddedAttribution"></span>





  
  















</div>

</section>


        
        <div class="product-placeholder" data-curated-hasproducts="false">
          
        </div>
        

        
        
        
        
        
      
    </div>
  </div>

  <section class="o-PhotoGalleryPromo__m-StageWrapper m-StageWrapper" data-contains-Stl="true">

    

    <div class="o-PhotoGalleryPromo__m-ProductListWrap m-ProductListWrap">
      <div class="o-PhotoGalleryPromo__m-ProductListContent">
      
        
          <div class="o-PhotoGalleryPromo__m-ProductsList" data-target-productlist>
            <div class="m-ProductsList__m-Header">
              <h4 class="m-ProductsList__a-Headline">Shop This Look</h4>
            </div>
            <div class="m-ProductsList__m-Body">
              <div class="l-Columns" data-target-plbody></div>
            </div>
            <div class="m-ProductsList__m-Footer">
              <div class="m-ProductsList__m-Partner">
                <span class="m-Partner__a-By">Powered By:</span><a href="https://wayfair.com/?refid=HGTV12" target="_blank">Wayfair.com</a>
              </div>
              <div class="m-ProductsList__a-LegalText a-LegalText">We may make 💰 from these links.</div>
            </div>
          </div>
        
        
        <div class="m-ProductsList__m-CuratedWrapper" data-target-curatedpl>
        </div>
      </div>
    </div>

    

    
    <div class="o-PhotoGalleryPromo__m-Stage m-Stage pv-stage">
    <div class="o-PhotoGalleryPromo__m-ContentWrap m-ContentWrap pv-content-wrapper">

      <div class="pv-content o-PhotoGalleryPromo__m-Content">
        
        <div class="o-PhotoGalleryPromo__m-SlideShowWrap pv-slideshow-wrapper">
          <div class="o-PhotoGalleryPromo__m-ImageContainer pv-photo-container">
            <div class="o-PhotoGalleryPromo__m-ImageWrap pv-photo-wrapper">
              

    <div class="a-LoaderWrap" data-ui-loader>
  <div class="a-Loader">
    <div></div>
    <div></div>
    <div></div>
    <div></div>
  </div>
</div>




            </div>
            <div class="pv-photo-info"></div>
          </div>
        </div>
        
      </div>

    </div>
    </div>
    

    
    <div class="m-AdContainer" data-target-adcontainer></div>
    
  </section>

  
  <div class="o-PhotoGalleryPromo__m-AssetDataWrap m-AssetDataWrap">
    <h3 class="o-PhotoGalleryPromo__a-Headline">
      <span class="o-PhotoGalleryPromo__a-HeadlineText"></span>
    </h3>
  </div>
  
</div>

          
          
        
      
      
      
    
  
  
</section>
</div>

    <div class="packagePromo"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/hidden/packagePromo"></span>





  
  







  
  
    
  



  <section class="o-Capsule o-PackagePromo">
      <header class="o-Capsule__m-Header"></header>
      <div class="o-Capsule__m-Body">
          
          
          
              
              
                  <div class="o-PackagePromo__a-SubHeadline">More from: </div>
              
              
          
          
              
              
                  <h3 class="o-PackagePromo__a-Headline"><a class="o-PackagePromo__a-HeadlineText" href="//www.hgtv.com/design/packages/outside-in-reach">Outside, In Reach</a></h3>
              
              
          
      </div>
  </section>

</div>

    



  
  




   



   


  
  
  	<div id="dfp_native_recommendation"></div>
  
  


</div>
  
        
        
        
      

      <div class="o-Article__m-Footer">
        
        <div class="o-Article__m-WeRecommendWrap">
          <div class="weRecommend capsule"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/hidden/weRecommend"></span>

  




   <section class="o-Capsule o-WeRecommend  ">

    
    


  <header class="o-Capsule__m-Header">
    <div class="o-Capsule__m-TextWrap">
      
  <h3 class="o-Capsule__a-Headline">
    
      <span class="o-Capsule__a-HeadlineText">We Recommend</span>
      
    
  </h3>

      
  

    </div>
    
  

  </header>



    
    <div class="o-Capsule__m-Body">
        

  
  <div class="l-Columns l-Columns--3up" data-module="we-recommend">

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2018/outdoor-oasis/outdoor-oasis-fairy-tale-backyard" title="Outdoor Oasis: Fairy-Tale Backyard Designed for Entertaining">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/2/1/0/OA18_Casa-Smith-Designs_Enchanted-Evening_018.jpg.rend.hgtvcom.231.174.suffix/1517492974301.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/2/1/0/OA18_Casa-Smith-Designs_Enchanted-Evening_018.jpg.rend.hgtvcom.231.174.suffix/1517492974301.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2018/outdoor-oasis/outdoor-oasis-fairy-tale-backyard">
      <span class="m-MediaBlock__a-HeadlineText">Outdoor Oasis: Fairy-Tale Backyard Designed for Entertaining</span>
      <span class="m-MediaBlock__a-AssetInfo">21 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2017/art-of-outdoor/flagstone-patio-showcases-steel-sculptures" title="Stone + Steel Sculpture Garden">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2017/2/3/0/OA17-AguaFina_Corten-and-Stone_7.jpg.rend.hgtvcom.231.174.suffix/1486133173957.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2017/2/3/0/OA17-AguaFina_Corten-and-Stone_7.jpg.rend.hgtvcom.231.174.suffix/1486133173957.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2017/art-of-outdoor/flagstone-patio-showcases-steel-sculptures">
      <span class="m-MediaBlock__a-HeadlineText">Stone + Steel Sculpture Garden</span>
      <span class="m-MediaBlock__a-AssetInfo">8 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2018/gorgeous-gardens/gorgeous-gardens-charming-courtyard" title="Gorgeous Gardens: Charming Courtyard Has Natural Landscaping">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/2/5/0/OA18_Carolina-Landscape_Unexpected-Mosaic_011.jpg.rend.hgtvcom.231.174.suffix/1517838871528.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/2/5/0/OA18_Carolina-Landscape_Unexpected-Mosaic_011.jpg.rend.hgtvcom.231.174.suffix/1517838871528.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/design/packages/hgtv-ultimate-outdoor-awards/2018/gorgeous-gardens/gorgeous-gardens-charming-courtyard">
      <span class="m-MediaBlock__a-HeadlineText">Gorgeous Gardens: Charming Courtyard Has Natural Landscaping</span>
      <span class="m-MediaBlock__a-AssetInfo">15 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/outdoors/flowers-and-plants/10-plants-to-add-instant-curb-appeal-when-selling-your-home-pictures" title="10 Plants to Add Instant Curb Appeal When Selling Your Home">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/5/3/2/CI_Bailey_Nurseries_Inc-Hydrangea-Invincibelle-Mini-Mauvette-12884.jpg.rend.hgtvcom.231.174.suffix/1525377934979.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2018/5/3/2/CI_Bailey_Nurseries_Inc-Hydrangea-Invincibelle-Mini-Mauvette-12884.jpg.rend.hgtvcom.231.174.suffix/1525377934979.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/outdoors/flowers-and-plants/10-plants-to-add-instant-curb-appeal-when-selling-your-home-pictures">
      <span class="m-MediaBlock__a-HeadlineText">10 Plants to Add Instant Curb Appeal When Selling Your Home</span>
      <span class="m-MediaBlock__a-AssetInfo">10 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/outdoors/outdoor-spaces/easy-ways-to-add-privacy-to-a-deck-or-patio-pictures" title="18 Easy Ways to Add Privacy to a Deck or Patio">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Aristocrat-Awnings_patio-privacy-retractable-shade.jpg.rend.hgtvcom.231.174.suffix/1481298215315.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/fullset/2016/12/9/0/CI-Aristocrat-Awnings_patio-privacy-retractable-shade.jpg.rend.hgtvcom.231.174.suffix/1481298215315.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/outdoors/outdoor-spaces/easy-ways-to-add-privacy-to-a-deck-or-patio-pictures">
      <span class="m-MediaBlock__a-HeadlineText">18 Easy Ways to Add Privacy to a Deck or Patio</span>
      <span class="m-MediaBlock__a-AssetInfo">18 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  

    
    
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap">
            
  <a href="//www.hgtv.com/outdoors/landscaping-and-hardscaping/30-small-space-gardening-tips-for-apartment-dwellers-and-urbanites-pictures" title="Small Space Gardening Tips for Apartment Dwellers + Urbanites">
    
    <img class="m-MediaBlock__a-Image a-Image" data-src="//hgtvhome.sndimg.com/content/dam/images/hgtv/stock/2018/2/13/0/shutterstock_655723654_pansies.jpg.rend.hgtvcom.231.174.suffix/1518561210910.jpeg"/>
    <noscript>
      <img class="m-MediaBlock__a-Image a-Image" src="//hgtvhome.sndimg.com/content/dam/images/hgtv/stock/2018/2/13/0/shutterstock_655723654_pansies.jpg.rend.hgtvcom.231.174.suffix/1518561210910.jpeg"/>
    </noscript>
    
  </a>

            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h4 class="m-MediaBlock__a-Headline">
    <a href="//www.hgtv.com/outdoors/landscaping-and-hardscaping/30-small-space-gardening-tips-for-apartment-dwellers-and-urbanites-pictures">
      <span class="m-MediaBlock__a-HeadlineText">Small Space Gardening Tips for Apartment Dwellers + Urbanites</span>
      <span class="m-MediaBlock__a-AssetInfo">28 Photos</span>
    </a>
  </h4>

            
               
            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>


  </div>



    </div>

    
    


  <footer class="o-Capsule__m-Footer">

      

  </footer>



  </section>

</div>

        </div>
      </div>

    </article>
  </div>
</div>

        
        
    

</div>


    
    <div id='dfp_utility1'></div>
    <div id='dfp_utility2'></div>

    <div class="footer"><span style="display: none" class="clicktracking" data-resource-type="hgtvcom/components/footer"></span>



  
  





  
    




  
  










<footer class="o-FooterFresh" data-module="footer">
  <div class="o-FooterFresh__m-BodyWrap">
    <div class="o-FooterFresh__m-Body">
      <div class="m-Body__m-PromoList">
        <ul>
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/visitor-agreement/">Visitor Agreement</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/privacy-policy/">Privacy Policy</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="is-AdChoices">
                    <a href="http://info.evidon.com/pub_info/1212?v=1&nt=1&nw=false">AdChoices</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="http://www.scrippsnetworksinteractive.com/">About</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="//www.hgtv.com/design/decorating/design-101/HGTV-HOME-products-for-your-home">Products</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/discovery-newsroom/">Newsroom</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="http://www.scrippsnetworksdigital.com/">Advertise With Us</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="//www.hgtv.com/about-us/questions-for-hgtv-com">Help</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="http://www.tvguidelines.org/ratings.html">TV Ratings</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/online-closed-captioning/">Online Closed Captioning</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/california_dns/">California Do Not Sell My Info</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/businesses-and-brands/">Discovery, Inc.</a>
                  </li>
                
              
          
        </ul>
      </div>
      <ul class="o-FooterFresh__m-Info">
        
          
          <li class="o-FooterFresh__m-Brands has-DropdownMenu" data-type="menu-action">
            <a href="javascript:void(0);">See all Scripps Networks Digital</a>
            <ul class="m-DropdownMenu">
              
                
                <li><a href="https://www.diynetwork.com/">DIY Network</a></li>
              
                
                <li><a href="https://www.foodnetwork.com">Food Network</a></li>
              
                
                <li><a href="https://www.cookingchanneltv.com">Cooking Channel</a></li>
              
                
                <li><a href="https://www.food.com/">Food.com</a></li>
              
                
                <li><a href="https://www.travelchannel.com">Travel Channel</a></li>
              
                
                <li><a href="https://hgtv.pl/">HGTV Poland</a></li>
              
            </ul>
          </li>
        
        <li class="o-FooterFresh__a-Copyright">
          © 2020  Scripps Networks, LLC. All rights reserved.
        </li>
      </ul>
    </div>
  </div>
  
</footer>

  
  

</div>


  </section>

  

  



  
  





<template style="display: none;" data-ui-loader-clone><div class="a-LoaderWrap" data-ui-loader>
  <div class="a-Loader">
    <div></div>
    <div></div>
    <div></div>
    <div></div>
  </div>
</div>
</template>
<template style="display: none;" data-sharebar-clone>



  
  





















<ul class="m-SocialIcons l-Columns l-Columns--4up" data-social-share-wrap >
  <li>
    <a href="http://pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Pinterest" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--pinterest" data-social-share-network="pinterest" data-pin-custom="true">
      
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--pinterest o-SocialShare__a-Icon o-SocialShare__a-Icon--pinterest" role="img"><use xlink:href="#icon-pinterest"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Pinterest</span>
    </a>
  </li>
  <li>
    <a href="https://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Facebook" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--facebook" data-social-share-network="facebook">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--facebook o-SocialShare__a-Icon o-SocialShare__a-Icon--facebook" role="img"><use xlink:href="#icon-facebook"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Facebook</span>
    </a>
  </li>
  <li>
    <a href="https://twitter.com/intent/tweet?text=16+Ways+to+Squeeze+a+Garden+Onto+Your+Deck+or+Patio&url=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures&original_referer=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures" target="_blank" title="Share on Twitter" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--twitter" data-social-share-network="twitter">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--twitter o-SocialShare__a-Icon o-SocialShare__a-Icon--twitter" role="img"><use xlink:href="#icon-twitter"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Twitter</span>
    </a>
  </li>
  <li>
    <a href="mailto:?body=https%3a%2f%2fwww.hgtv.com%2foutdoors%2foutdoor-spaces%2fways-to-squeeze-a-garden-onto-your-deck-or-patio-pictures&subject=Shared%20from%20HGTV" title="Share by Email" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--email" target="_blank">
      <span class="o-SocialShare__m-IconWrap">
        <svg class="a-Icon a-Icon--email o-SocialShare__a-Icon o-SocialShare__a-Icon--email" role="img"><use xlink:href="#icon-email"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Email</span>
    </a>
  </li>
  
</ul>
</template>

<script src="//hgtvhome.sndimg.com/etc/clientlibs/assets/v2/js/core.md5-efa275f80828c44bc0187be4eb1b52f7.js"></script>



  <script defer src="https://cdns.gigya.com/JS/socialize.js?apikey=3_uPBrFAOp7QRThHjeUxSqfXvzd4nMFa7jZEFJFv_BIDBBxksfO1hQxD1SGquYecKa"></script>



<script src="//analytics.snidigital.com/scripps-core/076e416a6caa07234c15d9bd371ee9e19eef88d3/satelliteLib-d1a6afdf0b905e704ff380889db911917e31f306.js"></script>

<script src="//code.adsales.snidigital.com/conf/ads-config.js?hash=1483471279"></script>
<script src="//code.adsales.snidigital.com/datmcp/mcp-loader.js"></script>

<script>SNILoadEvents.trigger(['mdm', 'core', 'analytics', 'ads', 'sni-all']);</script>
<script async src="//assets.sni-dat.com/raven/raven.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=AW-935057167"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-935057167');
</script>














  
    
    <div id="amzn-assoc-ad-8f261aa2-4b77-4479-ae9c-03f1743764ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8f261aa2-4b77-4479-ae9c-03f1743764ba"></script>
  

  
    
      <script async type="text/javascript" src="https://s.skimresources.com/js/127242X1588894.skimlinks.js"></script>
  




<script type="text/javascript">
  (function(mdManager){
    if (typeof enableForAutomation !== "undefined"){
      if (typeof newrelic === "object"){
        console.log("Automation: New Relic object is valid");
      }
      else {
        console.log("Automation: New Relic object is NOT valid");
      }
    }

    if (typeof newrelic === "object"){//If new relic agent is enabled
      if (typeof newrelic.setCustomAttribute === "function"){
        newrelic.setCustomAttribute("platform", "CORE");//send page type to new relic
        if (typeof mdManager  === "object"){
          if (typeof mdManager.getPageType === "function"){
            newrelic.setCustomAttribute("pageType", mdManager.getPageType());//send page type to new relic
          }
          if (typeof mdManager.getParameter  === "function"){
            newrelic.setCustomAttribute("deliveryChannel", mdManager.getParameter("Delivery_Channel"));//send device type to new relic
          }
          if (typeof mdManager.getSite  === "function"){
            newrelic.setCustomAttribute("site", mdManager.getSite().split('-')[0] );//send site/brand to new relic
          }
        }
      }
    }
  })(mdManager);

</script>




  
  

  
  <script>
    (function () {
      if(!$('.legalCopy').length && $('.shopping-link-no-style').length) {
        if($('.assetDescription').length) {
          $('.assetDescription').after($('<div class=legalCopy> <div class="o-AssetLegalCopy__a-LegalText a-LegalText"> ' + "Keep in mind: Price and stock could change after publish date, and we may make money from these links." + '</div> </div>'));
        }
      }
    })();
  </script>

  <script type="text/javascript">
    if (typeof _satellite !== 'undefined') {
      _satellite.pageBottom();
    } else {
      if (typeof window.console !== 'undefined' && typeof window.console.error !== 'undefined') {
        console.error('_satellite is not defined!');
      }
    }

    $(function(){
      if( typeof SniAds === "object" ) {
        var adConfig = {
          breakpoints: {
            small: [0,0],
            medium: [600,0],
            large: [800,0],
            xlarge:[1920,0]
          },
          enableRepeatBigbox: {
            adClass: 'rr-ad bigbox-ad',
            mobile: {
              disable: ($('body.articlePage').length === 0)
            }
          }
          
        };

        SniAds.init( adConfig );
      }
    });
  </script>

  
  



  

  



  
  











  <script type="application/ld+json">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</script>




  
  



</body>

</html>
